الآلاف من هواتف أندرويد لن تستطيع استخدام هذا التطبيق المهم من غوغل قريبًا .. تعرف هل هاتفك متأثر

لن تكون خدمة Google Wallet متوافقة بعد الآن مع الآلاف من هواتف أندرويد ، وقد نشرت غوغل للتو الحد الأدنى الجديد من المتطلبات لتتمكن من استخدام هذه الخدمة على كل من الأجهزة المحمولة والساعات الذكية. ستتطلب خدمة Google Wallet نظام أندرويد 9 على الأقل على الهواتف الذكية ونظام Wear OS 2.x على ساعتك الذكية.

وبطبيعة الحال، أشارت غوغل إلى أن هذا التغيير سيتم تطبيقه اعتبارًا من 10 يونيو. لذلك يجب على المستخدمين الذين لديهم هواتف وساعات ذكية تعمل بنظام أندرويد التحقق من إصدار نظام التشغيل الخاص بهم  والتحديث إلى ما بعد أندرويد 9   ونظام Wear OS 2.x لمواصلة إجراء عمليات الدفع بدون تلامس. وبطبيعة الحال، قد لا يكون الوضع مواتيا تماما للمستخدمين.

وعلى الرغم من أن غوغل توقفت عن تقديم بيانات حول توزيع إصدارات أندرويد بشكل شهري، كما فعلت من قبل، إلا أن الحقيقة هي أنه يمكننا الحصول على فكرة بفضل أحدث سجل منشور لعدد الأجهزة التي ستتأثر.

في الرسم البياني، يمكنك أن ترى أن 7.3% حاليًا يستخدمون أندرويد 8  ، وهو الإصدار السابق للحد الذي حددته غوغل حتى تتمكن من استخدام Google Wallet على جهازك. ولكن هذا ليس كل شيء، فمجموع إصدارات Android Nougat وMarshmallow وLolipop وKitkat والإصدارات السابقة يصل إلى نسبة إجمالية قدرها 6.3%.

في المجمل، لن تكون 13.6% من أجهزة أندرويد متوافقة مع Google Wallet. الوضع غير مناسب لجميع الأشخاص الذين لديهم هاتف محمول بإصدار سابق لنظام أندرويد 9، بالإضافة إلى حقيقة أن أجهزتهم على الأرجح لا تحتوي على تحديثات متاحة.

والوضع في الأجهزة القابلة للارتداء مماثل، بل وربما أسوأ في الواقع. الساعات الذكية المتوافقة مع الدفع اللاتلامسي عادة ما يكون لها سعر مرتفع، ولسوء الحظ، لا تتلقى الكثير من التحديثات أو على العكس من ذلك، فإنها تحصل عليها بعد فترة انتظار غير حكيمة.

-  تطبيق Google Wallet



from حوحو للمعلوميات https://ift.tt/WM52N6i
via IFTTT
تعليقات